RSS-Feed abonnieren

Passwort vergessen?

v Anmelden

21. Nov 2012

Login-Probleme mit Smartphones

Verfasst von

Die Login-Probleme mit einigen Smartphones sind behoben. Evtl. müsst ihr nochmal den Cache Eures Browsers leeren, danach sollte aber alles funktionieren. Bitte entschuldigt, dass uns das trotz umfangreicher Tests „durch die Lappen“ gegangen ist.

Eure Hinweise bzgl. der Lesbarkeit und Barrierearmut nehmen wir sehr ernst. Auch dazu gab es Tests, aber der subjektive Eindruck ist manchmal eben doch ein anderer.

Ein neues Design ist immer auch eine Frage des Geschmacks und der Gewöhnung. Bitte gebt dem neuen Design ein wenig Zeit. Wir werden diese Zeit nutzen, um den nächsten Schritt vorzubereiten.

Unser Ziel ist klar: Wir möchten Euch ein neues, frischeres Stud.IP in den Unifarben anbieten, das Euch gefällt. Dazu werden wir Euch in Zukunft besser einbeziehen. Wie genau, das geben wir rechtzeitig bekannt.

Über Dirk Pollmächer

11 Kommentare

  1. Christin Tran sagt:

    Hallo,
    Bei meinem Smartphone funktoniert es immer noch nicht obwohl ich den cache geleert habe. Habe ein Samsung Galaxy Ace 2. Es lädt die Seite nicht vollständig, kann meine Benutzerdaten nicht eingeben.

    Mfg
    Christin

    • Dirk sagt:

      Hallo Christin,

      danke fuer die Rueckmeldung. Wir haben die Seite mit allen Smartphones getestet, die wir gefunden haben. Ich gebe es mal weiter, wir kuemmern uns darum. Wenn sich das Problem zwischenzeitlich erledigt hat, sag‘ bitte bescheid.

      VG,
      Dirk

  2. Markus sagt:

    Ich kann euch empfehlen einen anderen Browser auf dem Smartphone zu installieren…mit Opera z.B. hat es immer geklappt.

    Grüße

  3. Timo Gerigk sagt:

    Mit dem neuen iPhone 5 klappt’s auch nicht!
    Kann das richtige Zertifikat nicht finden!

  4. Christiane sagt:

    Liebes Stud.IP-Team,

    seit die Seite grün ist, habe ich immer wieder Probleme mit dem Login. Die Seite reagiert einfach überhaupt nicht, das ist sehr!!!!!! frustrierend! Ich benutzte das Stud.IP nicht übers smartphone sondern über den normalen pc.
    Könnt ihr mir sagen, woran das liegen könnte?

  5. anonym sagt:

    Das Grün ist echt Geschmackssache.
    Vor 2 Jahren das blaue Studip war übersichtlich und funktionial.
    Never change a running system.

  6. Juliane sagt:

    Hallo,
    die Seite wird auf meinem Samsung Galaxy S3 vollständig geladen, aber die Anmeldung klappt nicht! Bitte beheben, danke!
    Grüße

  7. T.F. sagt:

    Hallo,
    die aktuelle Version läuft leider nicht auf meinem ein Jahr altem Lumia 800 mit WinPhone 7.8 und IE – wäre schön, wenn es dafür bald ne Lösung gäbe!
    Danke

Kommentieren


Seiten